Merchant API is down
Incident Report for Security Lock Distributors
Resolved
This incident has been resolved.
Posted Jun 12, 2019 - 17:04 EDT
Identified
We are in the process of applying a fix.
Posted Jun 12, 2019 - 16:09 EDT
Investigating
We are currently trying to identify the issue.
Posted Jun 12, 2019 - 13:23 EDT
This incident affected: APIs (Developer API).