Merchant API partial outages
Incident Report for Security Lock Distributors
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 17:59 EDT
Investigating
We are investigating timeout issues with the mAPI.
Posted Jun 13, 2019 - 09:58 EDT
This incident affected: APIs (Developer API).