API Latency
Incident Report for Seclock
Resolved
Latency issue has been resolved.
Posted Dec 06, 2022 - 15:27 EST
Investigating
We are aware of latency in API responses. We are working to find the cause.
Posted Dec 06, 2022 - 13:24 EST
This incident affected: APIs (Developer API).