Merchant API is not responding
Incident Report for Security Lock Distributors
Resolved
The problem revolved around an SSL certificate that had expired. Apologies for the service interruption.
Posted Jul 02, 2018 - 11:53 EDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2018 - 11:12 EDT
This incident affected: APIs (Developer API).