Merchant API unavailable due to system maintenance
Incident Report for Security Lock Distributors
Resolved
This incident has been resolved.
Posted Aug 06, 2018 - 15:30 EDT
Investigating
We hope to have the API back up within the next few hours.
Posted Aug 06, 2018 - 15:16 EDT
This incident affected: APIs (Developer API).