Merchant API not responding
Incident Report for Security Lock Distributors
Resolved
This incident has been resolved.
Posted Oct 19, 2018 - 10:50 EDT
Investigating
We are investigating an outage with the Merchant API.
Posted Oct 19, 2018 - 10:33 EDT
This incident affected: APIs (Developer API).