API Timeouts
Incident Report for Seclock
Resolved
The timeout issue has been resolved.
Posted Apr 24, 2023 - 16:21 EDT
Investigating
We are aware of timeouts happening when accessing certain API endpoints, notably endpoints that request pricing and availability. We hope to have more information on a fix shortly.
Posted Apr 24, 2023 - 13:21 EDT
This incident affected: APIs (Developer API).