API is intermittently down
Incident Report for Seclock
Resolved
Thank you for your patience as we spun up more resources to meet the API demand. All endpoints are back online.
Posted Dec 20, 2022 - 19:42 EST
Identified
We are working on getting the API back online, the issue is stemming from a DB resource problem.
Posted Dec 20, 2022 - 15:04 EST
This incident affected: APIs (Developer API).