Website pricing and inventory down
Incident Report for Security Lock Distributors
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 09:26 EDT
Investigating
All pricing and inventory tools are down including mAPI responses. We are working with our third party vendor to fix the issue.
Posted Jun 17, 2019 - 07:48 EDT
This incident affected: APIs (Developer API) and Web (seclock.com).